Welcome, Guest. Please login or register.

Author Topic: Broadvox Sip Trunk and 7100  (Read 2346 times)

0 Members and 1 Guest are viewing this topic.

Offline nwilliams

  • Pro Shop Member
  • Location: Ishpeming, MI
  • Posts: 31
    • www.superioreagleinc.com
Broadvox Sip Trunk and 7100
« on: February 20, 2013, 12:30:43 PM »
I have a 7100 system I cannot get to dial out. Inbound works fine. When I attempt to make a call I get a no user response on the display. Im not sure how to use wireshark to capture traffic on the Samsung. The Broadvox trunk is setup for Dynamic and it is registered. When I attempt to make a call Broadvox says they do not see anything coming from my IP. So it seems to me that the call is not leaving the system.

If dial the sip trunk (8301) and then dial the 10 digit number and hit #, it initiates the call and I can see the sip trunk and MGI port active in the connection status, after about 10sec I get a no user response on the display.

If I dial the sip trunk (8301) press # and enter the digits and press # again, broadvox sees the attempted call but doesnot see any digits?

Any thoughts?

Offline Marc Haycook

  • Administrator
  • Location: Jefferson City, MO
  • Posts: 2680
Re: Broadvox Sip Trunk and 7100
« Reply #1 on: February 20, 2013, 12:38:13 PM »
No user response indicates a far end issue, so the call is leaving the system. What type of router is between the system and the Internet? Please don't tell me Linksys or Netgear.
Marc Haycook
CCNA
Sport-Touring

Offline Ironhedz

  • Technician
  • Location: Jacksonville, FL
  • Posts: 114
Re: Broadvox Sip Trunk and 7100
« Reply #2 on: February 25, 2013, 05:21:03 PM »
what do you have in the Outbound Proxy - that could be your problem.