Welcome, Guest. Please login or register.

Author Topic: 7100 4.24a IP Phone  (Read 2401 times)

0 Members and 1 Guest are viewing this topic.

Offline bmreen

  • Pro Shop Member
  • Location: Jacksonville,FL
  • Posts: 167
    • University of North Florida
7100 4.24a IP Phone
« on: April 15, 2011, 05:08:38 PM »
7100 4.24a set up public
ITP-5121 set public w/firewall.
ATT Motorola router 3347-02-1006L on phone side.

I have one way audio. No audio from the system to the phone. I have a IP phone set up at my office that works fine (2-way audio). Any Ideas?   :002:

Thanks
Bobby Mreen
Telecommunications Technician
www.unf.edu

Offline Marc Haycook

  • Administrator
  • Location: Jefferson City, MO
  • Posts: 2680
Re: 7100 4.24a IP Phone
« Reply #1 on: April 15, 2011, 06:10:10 PM »
First... I would upgrade to the latest software. The newer software is more forgiving with VoIP as you no longer have to set Public or Private.

Second... anytime you have audio issues, it is always a firewall issue. Because you can connect from your office, it's most likely the router on the client's far end - where they have their IP phone.
Marc Haycook
CCNA
Sport-Touring

Offline bmreen

  • Pro Shop Member
  • Location: Jacksonville,FL
  • Posts: 167
    • University of North Florida
Re: 7100 4.24a IP Phone
« Reply #2 on: April 15, 2011, 08:45:42 PM »
I know it is a firewall issue, but I don't think I have ever had to deal with audio not getting back to the phone. I have crawled all through the router looking for what it my be with no avail.
Bobby Mreen
Telecommunications Technician
www.unf.edu