Welcome, Guest. Please login or register.

Author Topic: ESI 30 D (on premise product) not ringing as programmed  (Read 688 times)

0 Members and 1 Guest are viewing this topic.

Offline VMonroe

  • New Member
  • Posts: 2
ESI 30 D (on premise product) not ringing as programmed
« on: November 21, 2016, 09:18:21 AM »
Hi,

I'm in a small medical office and our phones are ESI 30 D (the 12 key) Feature phone.  The phones have always rung into the office when we are open during normal business hours. Then, after hours, the phone calls would go to the physician.  The staff who has been in the office since we opened say that when the phone is on "Auto" then the phones should ring into the office between the hours of 8am to 5pm (Mondays through Thursdays) with our normal message. The staff also stated that when on "Auto", the system was programmed for the phones NOT to ring between the hours of 12:30pm to 1:30pm for our lunch hour and then the system was programmed to go to the "After Hours/Closed" message at 5pm and the calls would be routed to the physician.  We also have a "Holiday" status that is manually changed by the receptionist when the office is closed for a holiday. 
For the past week, actually since Daylight Savings ended, the phones are ringing into the office all the time (24/7) and our normal workday message is being played.  Even though the phones are still on "Auto", it's like the system is no longer able to automatically change the messages to correspond with when we are closed.  We could manually change the phone to "Night" when we leave and the "office closed" message would play, but inevitably, we will forget to do this as we are used to the phones changing automatically to the closed message for after hours and our lunch hour.  It's almost as if the "internal" workings of the phone did not update when Daylight Savings time ended, however the phones are displaying the correct date and time, so am not sure this would be the issue. 

Help! Any troubleshooting feedback someone could offer would be great. Thank you in advance!


Offline Grider

  • Moderator
  • Location: St. Augustine, Florida
  • Posts: 860
    • Greenlight Communications
Re: ESI 30 D (on premise product) not ringing as programmed
« Reply #1 on: November 21, 2016, 09:39:07 AM »
I would like to know the ESI System you have. Inside of the systems programming there is a time schedule programmed to follow when the system is in AUTO mode. There is a way to look at that schedule but it is different depending on your system type.

Instead of fellow staff members saying what it "used to do" we could get someplace much quicker if we knew how it is actually programmed.

Another thing that is sometimes a problem is a DAY/NIGHT key programmed on multiple phones. Sometimes it is human error instead of programming by someone with the key and not sure what it does.
ESI Certified Technician since 2003
www.greenlightconnection.com

Offline VMonroe

  • New Member
  • Posts: 2
Re: ESI 30 D (on premise product) not ringing as programmed
« Reply #2 on: November 21, 2016, 11:55:19 AM »
Sorry, it's not the 12 key phone.  It's an ESI 30 D Business Phone 24 Key feature phone.  I'm not sure how to find the "ESI system" to which you are referring.  The bar code on the back of my phone says 24 DFP?  The only phone in the office we can program the DAY/NIGHT key on is our front desk receptionist's phone; if we program anything from her phone it affects all the phones.  For instance, if we have to change the date, we can do so from her phone and all the phones will reflect the corrected date.   

I cannot help you in determining how the phones were actually programmed.  The phones have been in the office since 2008 and the outside company that did the original install I don't think is in business any longer.  This is per the physician. 

In any case, I was able to access the programming using the password we had and just went through the mode options for DAY/NIGHT/AUTO/Holiday.  Even though the phone was showing "AUTO", I just scrolled through the options as if I were changing them and set it back on "AUTO" and now it is working.  It is 12:52 EST where I am and when I called the office from cell phone, it went straight to our "Office is closed for lunch" message.  Not sure what happened, but for now it is working!

Thank you for your assistance!