Welcome, Guest. Please login or register.

Author Topic: Allworx 6x, Email in Voicemail Box  (Read 4362 times)

0 Members and 1 Guest are viewing this topic.

Online Keighlar

  • Moderator
  • Location: New York
  • Posts: 1543
Allworx 6x, Email in Voicemail Box
« on: October 13, 2015, 10:26:36 AM »
While onsite today, it was brought to my attention that this Allworx 6x version 7.4.10.5 system is giving a number of unread email messages to users when they login to their voicemail box. Pertinent facts:
  • Customer is using SMTP forwarding
  • There is no option in Message Alias to keep a copy of the voicemail on the server
  • There are no new email messages in their Mail Server
  • There is no option to LISTEN to the email message. My research seems to state that this is only available with the 10x. If that's so, why is it stating it with this 6x?

Many of the users have these email messages, and have for a long time, but they are beginning to accrue. I can delete them from the REPORTS interface, but what are they and why do they exist?

Thank you!


“It's so much darker when a light goes out than it would have been if it had never shone.”
― John Steinbeck

Offline JWRacedog

  • Moderator
  • Location: Pearl Lake, Illinois & Mission, Texas
  • Posts: 442
Re: Allworx 6x, Email in Voicemail Box
« Reply #1 on: October 13, 2015, 10:36:24 AM »
The emails are notifications of failed voice mail delivery to message aliases. If you are confident that the aliasing is set up correctly, and do not wish to be notified of a failed delivery, you can disable "notify sender of delivery delay".

This setting is found on the Servers > Email > Modify page.
Retired Now

Online Keighlar

  • Moderator
  • Location: New York
  • Posts: 1543
Re: Allworx 6x, Email in Voicemail Box
« Reply #2 on: October 13, 2015, 10:56:39 AM »
Excellent!!  Thank you, kindly.   :054:
“It's so much darker when a light goes out than it would have been if it had never shone.”
― John Steinbeck

Offline JWRacedog

  • Moderator
  • Location: Pearl Lake, Illinois & Mission, Texas
  • Posts: 442
Re: Allworx 6x, Email in Voicemail Box
« Reply #3 on: October 13, 2015, 11:07:54 AM »
Here is a copy of one of the FAQs answers on the Allworx tech Portal (a bit more detail):

When Calling in to Message Center I am notified I have “X” new emails” – How do I remove them?
 
The emails are notifications of failed voice mail delivery to message aliases.

If you are confident that the aliasing is set up correctly, and do not wish to be notified of a failed delivery, you can disable "notify sender of delivery delay".

This setting is found on the Servers > Email > Modify page.

To delete the emails that have already made it back to the users inbox on the Allworx,
set up a pop3 account pointed at the LAN IP address of the Allworx server.

Be sure to type the users login name exactly as it appears under "Login and Email Name" on the
Business > Users page. You will need their password also.

Set the account up to delete from server after download to remove the existing messages permanently.

If you have more than one user to clean up, you can edit the user name and password for the account you have created.
Retired Now

Online Keighlar

  • Moderator
  • Location: New York
  • Posts: 1543
Re: Allworx 6x, Email in Voicemail Box
« Reply #4 on: October 13, 2015, 12:15:17 PM »
I was actually able to delete the existing emails through the Reports page. It was easy, for once.  :066:
“It's so much darker when a light goes out than it would have been if it had never shone.”
― John Steinbeck

Offline JWRacedog

  • Moderator
  • Location: Pearl Lake, Illinois & Mission, Texas
  • Posts: 442
Re: Allworx 6x, Email in Voicemail Box
« Reply #5 on: October 13, 2015, 02:03:05 PM »
Yayyyyyyy!!!!
Retired Now

Offline hacky

  • Pro Shop Member
  • Location: Baraboo, WI
  • Posts: 10
    • Hackbarth Communications, L.L.C.
Re: Allworx 6x, Email in Voicemail Box
« Reply #6 on: October 14, 2015, 12:48:54 AM »
Not to beat a dead horse. But 7.4.10.5 has bugs. It was pulled by Allworx.   You need to be on at least 7.4.19.2 to be even on what's considered stable 7.4.   There is no charge to upgrade minor builds / revisions.  There is no reason in the universe to be on a pulled build.

I bring it up because I'll bet this is the same box with the weird behavior from the other topic. You really need to upgrade to at least 7.4.19.2.
Software Developer and Allworx Dealer
Donovan Telephone Consulting & Repair