Phone Systems > Iwatsu

One station with blinking message light, cannot access

(1/2) > >>

We have an omega phone adix system with IX-12KTD-3 phones.  The boss's phone has the message light blinking for a VM but cannot get access to it.  If he hits msg and # keys it keeps trying to call ext 401 through 404.  If we use the VM key it tries to call the wrong extension.  The sec phone also has a green blinking light indicating he has a msg waiting.  I worked with old phone systems around 25 years ago, but have not had much experience with these newer systems. 

Has that phone recently been moved to a new location?  It sounds like the buttons are programmed differently than the label.  Alternatively, it's possible that 401 - 404 are your voicemail ports and they are not answering. Does the main greeting pick up when you call in and don't answer?

To the best of my knowledge the phone has not been moved.  We have an extra phone that I tried there but it does the same thing.  I did try to call in with no one answering and you may have found something, it does not pick up to go to voicemail, it just continues ringing until the phone company shuts off the attempt, I think after 10 rings.  I hope that means something to you!  Is there any way in programming to change the extension that phone tries to dial to retrieve messages?  It is extension 204 and it is trying to dial extension 72.

It sounds like your voicemail card is unresponsive.  Have you restarted the phone system? Since the VM card is within the cabinet, restarting the system also restarts the voicemail. Not knowing how old your system is, you'll want to make sure you have a good backup before a restart.

In either case, it sounds like you need a certified technician to come in and look at things.  All the keys and overflow destinations can be changed, but not through the phone interface - you would need the proprietary software. 

Thank you for your help thus far.
I found a manual online and have been trying to find out about how to do a backup.  No luck.  I did come across the back-up mode for the initialization process, which preserves the program.  Would it help to do that?  If that is a possibility how does one get out of back up mode after initialization?


[0] Message Index

[#] Next page

Go to full version